Welcome to LEAD Technologies Support Forum Login | Register | Faq  

    LEAD Technologies Support Forum
  Resource to find answers and post technical questions about LEADTOOLS products.
Search    
   

Re: "LEAD MKV Demultiplexer Eval Notice"
Started by SlimShadySCK at 02-10-2011 22:34. Topic has 5 replies.

Print Search « Previous Thread Next Thread »
  02-10-2011, 22:34
SlimShadySCK is not online. Last active: 2/11/2011 3:30:48 AM SlimShadySCK

Not Ranked
Joined on 02-11-2011
Posts 1
"LEAD MKV Demultiplexer Eval Notice"
Reply Quote
How do I get this pop up to stop popping up every time I open Windows Media Player, or any time I try to watch a movie on wmp. I have uninstalled any thing I could find related to LeadTools but this pop up has been persistant and will not go away.. Is there something Im missing, or is this some way to force me to buy the product? Please help! My only other alternative is whiping out my hard drive and I realllly dont want to do that.

   Report 
  02-13-2011, 9:37
Adnan Ismail is not online. Last active: 10/23/2011 9:47:56 AM Adnan Ismail



Top 10 Posts
Joined on 07-31-2006
Posts 2,722
Re: "LEAD MKV Demultiplexer Eval Notice"
Reply Quote
We sell programming toolkits mainly for imaging and multimedia features.
Our components, including this splitter and many others, are used by countless programmers around the world in their applications.
If one of these applications installed this component incorrectly, and you have no idea what that application was, we can try to help you uninstall it.

Please send an email to support@leadtools.com to continue working on this matter and include a link to this post.
Adnan Ismail
LEADTOOLS Technical Support

   Report 
  03-24-2011, 12:01
philjohnson3 is not online. Last active: 10/18/2012 1:47:55 AM philjohnson3

Top 500 Posts
Joined on 10-01-2010
Posts 16
Re: "LEAD MKV Demultiplexer Eval Notice"

Attachment: Capture.PNG
Reply Quote
I'm not entirely sure why the responses on this forum are always 'send us an e-mail and we'll help you out'. Why even have a forum at all? I have this same issue, and would like to know what solved it. I have a licensed version of leadtools imaging PRO, and leadtools multimedia, all version 17. I'm looking in the add/remove programs, and i see nothing that looks like a LEAD MKV Demultiplexer... in it.

   Report 
  03-27-2011, 12:26
Adnan Ismail is not online. Last active: 10/23/2011 9:47:56 AM Adnan Ismail



Top 10 Posts
Joined on 07-31-2006
Posts 2,722
Re: "LEAD MKV Demultiplexer Eval Notice"
Reply Quote
The main benefit from the forums is discussing cases and providing code samples that are likely to be of use for more than one customer.

When the issue tends to be specific to one person or one machine, or requires dedicated testing where the details are not likely to benefit others, we prefer to open a support ticket through email to investigate the issue and give it the time it needs.
Also, when we need specific customer information, such as serial numbers, sending an email becomes a must.

About your problem, please do NOT assume your case is similar just because you are getting the same message. The question above was not from someone who has "a licensed version of leadtools". This means the way we solve his problem is completely different from the way you should solve yours.

In your case, if you own the Video Streaming SDK Module or you bought the LEAD MKV Demultiplexer, you will need to use the correct unlock key with our UnlockModule() function.
If you're not sure, send your serial number to sales@leadtools.com and ask about your product license or the needed unlock keys.

If you do not own and do not need this filter, simply un-register the MKV demux.
Adnan Ismail
LEADTOOLS Technical Support

   Report 
  03-28-2011, 20:42
philjohnson3 is not online. Last active: 10/18/2012 1:47:55 AM philjohnson3

Top 500 Posts
Joined on 10-01-2010
Posts 16
Re: "LEAD MKV Demultiplexer Eval Notice"
Reply Quote
I can understand that many issues are different, but I don't think it does any harm to have the above solution posted. If it doesn't suit my case, i can move on and either find a solution that does, or ask the forum for a new solution. That way, if/when there are other users that have an issue simliar to mine (or even the one above), the solution will be readily available. It's just a question of easy access to resources.

Regardless, i don't own the video streaming SDK or the MKV demultiplexer, and i don't know how to un-register the MKV demux. It's not showing in the add/remove programs (that i can tell).
   Report 
  03-29-2011, 12:38
Adam Boulad is not online. Last active: 5/12/2011 3:12:14 PM Adam Boulad



Top 10 Posts
Joined on 09-16-2007
Posts 1,615
Re: "LEAD MKV Demultiplexer Eval Notice"
Reply Quote
The MKV demux is not a separate module installed by our setup, so it won't be listed in the Add/Remove programs. To un-register it, send an email to support@leadtools.com and mention this post.
Also, please tell me what is the operating system (XP, 7, Vista, etc.) that you are using and is it a 32-bit or 64-bit version.

We prefer not to post the method here because for many users, doing that without really needing it could result in breaking a legitimate multimedia application that was built using LEADTOOLS.
Adam Boulad
LEADTOOLS Technical Support

   Report 
Post
LEAD Technologi... » General » Support Site Su... » Re: "LEAD MKV Demultiplexer Eval Notice"

Powered by Community Server, by Telligent Systems